ServiceRocket Apps Status

Linking for Confluence Cloud: Getting CSRF token missing error when using Add page and Add page via form macros
Incident Report for ServiceRocket Apps
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 08:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 07:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2021 - 06:49 UTC
Investigating
We've detected a problem that using Add page and Add page via form macros will cause CSRF token missing error.
Posted Jan 05, 2021 - 06:38 UTC
This incident affected: Atlassian Cloud Apps (Linking for Confluence Cloud).