Connector for Salesforce & Jira: Getting "Unknown error! Index: 0, Size:0" error when displaying Jira Comments
Incident Report for ServiceRocket Apps
Resolved
This issue has been resolved as the fix has released. Please contact us with this link: https://servicerocket.drift.click/ffd28687-47bc-4c44-ab36-d94d4dcc3198 or directly email apps.support@servicerocket.com if the issue still persists.

Here are the release notes for your reference:
- https://docs.servicerocket.com/salesforce-jira/getting-help/release-notes
Posted Jun 16, 2021 - 09:35 UTC
Investigating
We are currently experiencing an issue with displaying Jira comments in Salesforce and our Development Team is looking into it. This issue is currently affecting some of our customers and the symptoms are:
1. When associating Jira issue from Salesforce, "Unknown error! Index: 0, Size:0" error message pops up.
2. "Unknown error! Index: 0, Size:0" error message appears in the Jira Comments lightning component in Salesforce.

Stay tuned for more updates.
Posted Jun 15, 2021 - 12:08 UTC
This incident affected: Atlassian Cloud Apps (Connector for Salesforce & Jira Cloud).