Connector for Salesforce and Jira Cloud Intermittent Service Disruption
Incident Report for ServiceRocket Apps
Resolved
We experienced an intermittent issue to view/create/associate with our connector today starting around 10AM EST.
Our development team has stabilized the connector. After monitoring the app for a few hours and performing additional tests, we have not received new reports and can confirm that the issue has been resolved.
Posted Dec 13, 2021 - 22:55 UTC
Monitoring
We have managed to stabilize the system and we're currently monitoring the App.
Posted Dec 13, 2021 - 16:49 UTC
Investigating
We are currently investigating this issue.
Posted Dec 13, 2021 - 15:39 UTC