Connector for Salesforce & Jira
Incident Report for ServiceRocket Apps
Resolved
We've experienced an outage for our Salesforce & Jira connector following a misconfiguration on one of our services. The outage started at 12:44 pm UTC and, it was resolved by 13:12 pm UTC.

We are going to monitor our services meantime and provide a more comprehensive update of the root cause of this issue.
Posted Jun 21, 2021 - 13:12 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 12:50 UTC
Investigating
We are currently investigating the issue.
Posted Jun 21, 2021 - 12:42 UTC