Documentation Website
Incident Report for ServiceRocket Apps
Resolved
The maintenance was completed. The website is operational now.
Posted May 22, 2021 - 03:01 UTC
Identified
The documentation website will undergo server maintenance at 19:00 PST to 22:00 PST (3 hours) Eastern Standard Time, 21 May 2021. The website will be unavailable during maintenance.
Posted May 22, 2021 - 02:55 UTC
Update
The documentation website will undergo server maintenance at 19:00 PST to 22:00 PST (3 hours) Eastern Standard Time, 21 May 2021. The website will be unavailable during maintenance.
Posted May 22, 2021 - 02:53 UTC
Investigating
We are currently experiencing a problem with our apps documentation website. If you need urgent help, you may contact us via live chat.
Posted May 22, 2021 - 02:21 UTC
This incident affected: Documentation Site.