ServiceRocket Documentation Website Scheduled Upgrade
Incident Report for ServiceRocket Apps
Resolved
This incident has been resolved.
Posted May 19, 2021 - 08:35 UTC
Investigating
The documentation website will undergo server maintenance at 19:00 PST to 22:00 PST (3 hours) Eastern Standard Time, 21 May 2021. The website will be unavailable during maintenance.
Posted May 19, 2021 - 08:31 UTC
This incident affected: ServiceRocket Sites (Documentation).