Connector for Salesforce & Jira Outage
Incident Report for ServiceRocket Apps
Resolved
A fix was implemented for this incident and is now resolved.
Posted Feb 24, 2022 - 23:57 UTC
Monitoring
A fix has been implemented and we are now monitoring the results to verify stability.
Posted Feb 24, 2022 - 18:28 UTC
Investigating
We are currently investigating service interruption with our Connector for Salesforce & Jira. We will provide updates as we resolve the issue.
Posted Feb 24, 2022 - 17:50 UTC