Connector for Salesforce & Jira Service Disruption
Incident Report for ServiceRocket Apps
Resolved
The team has been monitoring the situation and can confirm now that the issue has been resolved. Apologies for any inconvenience this may have caused.
Posted Mar 02, 2023 - 16:41 UTC
Investigating
We are currently experiencing intermittent availability of our Connector for Salesforce & Jira app. We are currently investigating the issue and will provide updates as we have them.
Posted Mar 02, 2023 - 15:57 UTC