Getting an "Error rendering field-group macro" error on the ServiceRocket Docs website when trying to access documentation
Incident Report for ServiceRocket Apps
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 15:42 UTC
Identified
The issue has been identified and the team is working on a fix. You can workaround this issue by navigating to https://servicerocket-apps.atlassian.net/wiki/spaces/NLP/overview?mode=global and searching for the page title you wish to display.
Posted Mar 29, 2023 - 14:53 UTC
Update
Our development teams are continuing to investigate this problem.
Posted Mar 28, 2023 - 03:37 UTC
Investigating
We are currently working on a high-priority bug impacting field group macros that do not appear. In the interim please navigate to any broken page via https://servicerocket-apps.atlassian.net/wiki/spaces/NLP/overview?mode=global.
Posted Mar 27, 2023 - 13:41 UTC
This incident affected: ServiceRocket Sites (Documentation).