Connector for Salesforce and Jira Cloud Intermittent Service Disruption

Incident Report for ServiceRocket Apps

Resolved

We have identified the root cause of the disruption which was caused by AWS outage. AWS servers have been restored and are operating again:
- https://status.aws.amazon.com/

Our Connector for Salesforce & Jira is operating normally now.
Posted Dec 15, 2021 - 16:20 UTC

Identified

The issue has been identified and it's caused by AWS servers being down.
- https://status.aws.amazon.com/
Posted Dec 15, 2021 - 15:51 UTC

Investigating

We are currently investigating this issue.
Posted Dec 15, 2021 - 15:35 UTC