ServiceRocket Apps Status

Salesforce package for Connector for Salesforce and Jira (Cloud and Server) is inaccessible.
Incident Report for ServiceRocket
Resolved
This issue has been resolved but the root cause is yet to be identified by our team, we speculate that this issue has been caused by the following Salesforce incident, but this needs to be verified.
https://status.salesforce.com/generalmessages/276
Posted Sep 20, 2019 - 12:24 UTC
Investigating
We are currently experiencing an outage with our Salesforce app packages that work in conjunction with the "Connector for Salesforce & Jira". This issue is affecting both Jira Server and Jira Cloud customers on their Salesforce side.
Our team is currently investigating the issue and we will update as soon as we identify the root cause.
Posted Sep 20, 2019 - 08:59 UTC