Composition tabs and some features of our Confluence Cloud apps not working for some users
Incident Report for ServiceRocket Apps
Resolved
This incident has been resolved by Atlassian:
- https://confluence.status.atlassian.com/incidents/djgy8z9097bw
Posted Mar 21, 2022 - 08:20 UTC
Monitoring
Some of our Confluence Cloud apps are currently not functioning as expected due to an incident on Atlassian Confluence Cloud: https://confluence.status.atlassian.com/incidents/djgy8z9097bw

Notable features include creating, editing, and viewing tabs for Composition. The features have been restored for some users but others are still impacted. If you have these issues, please avoid performing any write operations at the moment until Atlassian resolves the Confluence incident.
Posted Mar 21, 2022 - 05:12 UTC