Service Disruption for the Connector for Salesforce and Jira Cloud

Incident Report for ServiceRocket Apps

Resolved

Issue has been resolved. Our Connector for Salesforce & Jira is now operating normally.
Posted Jan 18, 2022 - 21:32 UTC

Monitoring

We are currently monitoring the Connector. At this moment, all the features of our Connector are working as expected.
Posted Jan 18, 2022 - 17:45 UTC

Identified

Issue has been identified and the current status for our Connector is "Stable".
Our development team has implemented a fix already.
Posted Jan 18, 2022 - 17:42 UTC

Investigating

We are currently investigating this issue.
Posted Jan 18, 2022 - 16:34 UTC