Connector for Salesforce & Jira
Incident Report for ServiceRocket Apps
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 02:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2021 - 23:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 21:36 UTC
Investigating
We are currently investigating this issue.
Posted Mar 11, 2021 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 16:37 UTC
Update
We are continuing to investigate this issue.
Posted Mar 11, 2021 - 15:55 UTC
Investigating
We experienced issue with our Connector app due to high traffic.
Posted Mar 11, 2021 - 15:54 UTC
This incident affected: Atlassian Cloud Apps (Connector for Salesforce & Jira Cloud).