Errors when accessing Connections and in lightning components in Salesforce
Incident Report for ServiceRocket Apps
Resolved
Our team have investigated and identified possible reasons. Access to the Connector for Salesforce and Jira has been restored. If the issue continue to happen, please contact our support team immediately. Thank you and we apologize for the inconvenience this might be caused.
Posted Oct 17, 2023 - 15:31 UTC
Investigating
We are aware of an issue that is affecting the Connector for Salesforce & Jira that displays Errors when accessing your Connections, and from Salesforce when loading the Lightning Components.

We are looking into the issue and will provide updates.
Posted Oct 17, 2023 - 15:07 UTC