Scaffolding for Confluence Cloud: Unable to save content
Incident Report for ServiceRocket Apps
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 14:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2021 - 14:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 04, 2021 - 12:15 UTC
Investigating
We've detected a problem that prevents Scaffolding content from being saved, affecting pages that contain Live Template macro. We're actively finding the fix.
Posted Jan 04, 2021 - 12:15 UTC
This incident affected: Atlassian Cloud Apps (Scaffolding for Confluence Cloud).