Documentation site unavailable
Incident Report for ServiceRocket Apps
Resolved
The documentation site is back up and running.
Posted Mar 15, 2021 - 17:31 UTC
Investigating
We are currently investigating the issue.
Posted Mar 15, 2021 - 17:01 UTC
This incident affected: ServiceRocket Sites (Documentation).