Documentation site unavailable
Incident Report for ServiceRocket Apps
Resolved
This incident has been resolved. The documentation website is now operational.
Posted Oct 14, 2022 - 01:27 UTC
Monitoring
A fix has been implemented and you can now access the documentation site. We are also monitoring the site prior to confirming the issue has been resolved. Thank you for your patience.
Posted Oct 13, 2022 - 23:56 UTC
Investigating
Our documentation site is currently unavailable: https://docs.servicerocket.com/

We are currently investigating the issue.
Posted Oct 13, 2022 - 17:50 UTC
This incident affected: ServiceRocket Sites (Documentation).