ServiceRocket Docs (docs.servicerocket.com) is currently restricted from the public
Incident Report for ServiceRocket Apps
Resolved
The issue has been resolved. Our Docs site(docs.servicerocket.com) is now operating normally.
Posted Jun 07, 2022 - 08:27 UTC
Identified
The security incident now has a fix implementation by Atlassian, see https://jira.atlassian.com/browse/CONFSERVER-79016. We are planning the fix implementation now.
Posted Jun 07, 2022 - 05:23 UTC
Investigating
Due to known exploitation of a vulnerability in Confluence Server version 7.18.0 (CVE-2022-26134), we are currently restricting the ServiceRocket Docs (docs.servicerocket.com) from the public temporarily while Atlassian releases the fix or workaround.

Please reach out to ServiceRocket Support by emailing apps.support@servicerocket.com or via live chat if you require any assistance.
Posted Jun 03, 2022 - 03:40 UTC
This incident affected: ServiceRocket Sites (Documentation).