Service Disruption for our Confluence cloud apps

Incident Report for ServiceRocket Apps

Resolved

This incident has been resolved.
Posted Sep 29, 2022 - 02:21 UTC

Monitoring

We are currently monitoring all Confluence Apps. At this moment, all the features of Scaffolding, Reporting, Visibility, Redirection and Linking are working as expected.

We are currently investigating on the "Publisher for Confluence Cloud to Salesforce" app.
Posted Sep 28, 2022 - 21:03 UTC

Identified

Issue has been identified.
Posted Sep 28, 2022 - 21:01 UTC

Update

We are continuing to investigate this issue.
Posted Sep 28, 2022 - 19:51 UTC

Update

We are continuing to investigate this issue.
Posted Sep 28, 2022 - 17:25 UTC

Update

We are continuing to investigate this issue.
Posted Sep 28, 2022 - 17:24 UTC

Update

We are continuing to investigate this issue along with our development team.
Posted Sep 28, 2022 - 17:23 UTC

Investigating

We are currently investigating about this issue.
Posted Sep 28, 2022 - 17:23 UTC