Service Disruption for the Connector for Salesforce & Jira Cloud
Incident Report for ServiceRocket Apps
Resolved
Issue has been resolved. Our Connector for Salesforce & Jira is now operating normally.
Posted Jan 25, 2022 - 00:07 UTC
Monitoring
We are currently monitoring the Connector. At this moment, all the features of our Connector are working as expected.
Posted Jan 24, 2022 - 17:10 UTC
Identified
Issue has been identified and our development team has implemented a fix already.
Posted Jan 24, 2022 - 17:09 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 16:27 UTC